The AdWords API will sunset on April 27, 2022. Migrate to the Google Ads API to take advantage of the latest Google Ads features.

enum RangeError.Reason (v201809)

The reasons for the target error.


Namespace
https://adwords.google.com/api/adwords/cm/v201809
Enumeration Description
TOO_LOW
TOO_HIGH