ARCore 対応デバイス

コレクションでコンテンツを整理 必要に応じて、コンテンツの保存と分類を行います。

デバイスがサポートされているとはどういう意味ですか?つまり、Google の認定プロセスに合格しているということです。

認定は重要です。ユーザーに AR アプリケーションをより快適にご利用いただけるようにするためです。これは主に、カメラ画像とモーション センサー入力を組み合わせてユーザーのデバイスが現実世界をどのように移動するかを決定することによって行われる、機密性の高いモーション トラッキングに関連しています。

各デバイスを認定するために、Google ではカメラ、モーション センサー、設計アーキテクチャの品質をチェックし、想定どおりに機能していることを確認しています。また、優れたパフォーマンスと効果的なリアルタイム計算を保証するには、ハードウェア設計と統合する十分な CPU をデバイスに搭載する必要があります。

Google は常にメーカーと協力して、ハードウェアと設計がこれらの要件を満たしていることを確認しています。同時に、Google では、ユーザーに優れたエクスペリエンスを提供するために ARCore が認定対象のすべてのモデルと適切に統合されるように内部で取り組んでいます。

詳しくは、基本概念をご覧ください。

サポートされているデバイスモデル

現在サポートされている特定のデバイスモデルは次のとおりです。

Android デバイスのエミュレータ

メーカー デバイスのモデル コメント
Google Any x86 or x86_64 based AVD Android 8.1(API 27)以降が必要です。
背面カメラ(ワールド)は仮想シーンでエミュレートされています。
前面(自撮り)カメラはサポートされていません。

Android(Google Play)

ここに記載されている Android デバイスは、Google Play 開発者サービス(AR)を介して ARCore をサポートします。これにより、次の条件が満たされた場合に、ARCore SDK を使用して構築された拡張現実(AR)を体験できます。

  1. Google Play ストアで最初に発送されたデバイス

  2. デバイスに下記の最小 Android バージョンが搭載されている
    バージョンが表示されていない場合、デバイスは Android 7.0 以降を搭載している必要があります。

    • ∂AR オプション" アプリは minSdkVersion 以上 ≥ 19 を宣言する必要があります(API レベル 19

    • "AR 必須" アプリは、minSdkVersion 以上 24 を宣言する必要があります
      API レベル 24

ARCore 対応デバイスに関する追加情報は、Google Play Console で表示またはダウンロードできます。これには、次のモデル固有の情報が含まれます。

  • CPU/GPU SoC(システム オン チップ)

  • 画面サイズと密度

  • サポート対象 ABI

  • Android API レベル

  • OpenGL ES バージョン

  • adb shell getprop ro.product.device から返されるデバイスモデル コード

デバイスリスト(CSV ファイル)

ダウンロードした CSV ファイルは次のようになります。

Manufacturer,Model Name,Model Code,RAM (TotalMem),Form Factor,System on Chip,Screen Sizes,Screen Densities,ABIs,Android SDK Versions,OpenGL ES Versions
Google,Pixel 4,flame,5466MB,Phone,Qualcomm SDM855,1080x2280,440,arm64-v8a;armeabi-v7a;armeabi,29,3.2
Google,Pixel 4 XL,coral,5466MB,Phone,Qualcomm SDM855,1440x3040,560,arm64-v8a;armeabi-v7a;armeabi,29,3.2
Google,Pixel 3,blueline,3546-3580MB,Phone,Qualcomm SDM845,1080x2160,440,arm64-v8a;armeabi-v7a;armeabi,28;29,3.2
Google,Pixel 3 XL,crosshatch,3546-3580MB,Phone,Qualcomm SDM845,1440x2960,560,arm64-v8a;armeabi-v7a;armeabi,28;29,3.2
Google,Pixel 3a,sargo,3593MB,Phone,Qualcomm SDM670,1080x2220,440,arm64-v8a;armeabi-v7a;armeabi,28;29,3.2
Google,Pixel 3a XL,bonito,…
…

CSV ファイルをダウンロードするには:

  1. ARRequiredAndroid Kotlin / JavaAndroid NDKUnity for AndroidUnity 用 ARCore 拡張機能Unreal)アプリを Google Play Console にアップロードします。

  2. AR 必須アプリを選択し、[リーチとデバイス] プルダウン メニューから [デバイス カタログ] を選択します。次に、デバイスリストの上部で、ページの左側にある [デバイスリストをダウンロード] をクリックします。

デバイスリスト(表)

次の表に、メーカー別のサポートされているモデルを示します。モデル固有の制限はコメントに記載されています。次の特長があります。

  • OpenGL ES: 大半のデバイスは OpenGL ES 3.2 に対応しています。すべてのデバイスは、少なくとも OpenGL ES 3.0 をサポートしています。デバイス固有の情報は Google Play Console で確認できます。

  • Depth API: 2022 年 11 月の時点で、アクティブなデバイスの約 86% が Depth API をサポートしています。

メーカー デバイスのモデル コメント
Asus ROG Phone
Asus ROG Phone II
Asus ROG Phone III Depth API をサポート
Asus ROG Phone 5 Depth API をサポート
Asus Zenfone 6
Asus Zenfone 7/7 Pro Depth API をサポート
Asus Zenfone 8 Depth API をサポート
Asus Zenfone AR
Asus Zenfone ARES
Balmuda Balmuda Phone Depth API をサポート
Fujitsu arrows 5G F-51A Depth API をサポート
Fujitsu arrows NX9 F-52A Depth API をサポート
FCNT arrows We A101FC
FCNT arrows We-F-51
FCNT arrows We FCG01
General Mobile GM 9 Plus
Google Nexus 5X Android 8.0 以降が必要です
Google Play Console で提供される CSV ファイルには現在のところ含まれていません
Google Nexus 6P Android 8.0 以降が必要
Google Pixel
Google Pixel XL
Google Pixel 2 背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
複数の GPU テクスチャ解像度(1080p、720p、480p)に対応
Depth API をサポート
Google Pixel 2 XL 背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
複数の GPU テクスチャ解像度(1080p、720p、480p)に対応
Depth API をサポート
Google Pixel 3 背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
60 fps のカメラ キャプチャ モードがアクティブな場合、カメラは固定フォーカスを使用します
複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Depth API をサポート
Google Pixel 3 XL 背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
60 fps のカメラ キャプチャ モードがアクティブな場合、カメラは固定フォーカスを使用します
複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Depth API をサポート
Google Pixel 3a 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Google Pixel 3a XL 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Google Pixel 4 Android 2019 年 12 月 10 日以降の背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
複数の GPU テクスチャ解像度(1080p、720p、480p)に対応
Depth API をサポート
デュアルカメラのサポートが今後数週間以内にリリース予定
Google Pixel 4 XL Android 2019 年 12 月 10 日以降の背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
複数の GPU テクスチャ解像度(1080p、720p、480p)に対応
Depth API をサポート
デュアルカメラのサポートが今後数週間以内にリリース予定
Google Pixel 4a Depth API をサポート
Google Pixel 4a 5G Depth API をサポート
Google Pixel 5 背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
複数の GPU テクスチャ解像度(1080p、720p、480p)に対応
Depth API をサポート
Google Pixel 5a 5G 背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
複数の GPU テクスチャ解像度(1080p、720p、480p)に対応
Depth API をサポート
Google Pixel 6 背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
複数の GPU テクスチャ解像度(1080p、720p、480p)に対応
Depth API をサポート
Google Pixel 6 Pro 背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
複数の GPU テクスチャ解像度(1080p、720p、480p)に対応
Depth API をサポート
HMD Global Nokia 3.4
HMD Global Nokia 5.4
HMD Global Nokia 6 (2018) Nokia 6.1 とも呼ばれます
HMD Global Nokia 6.1 Plus
HMD Global Nokia 6.2 Android 10.0 以降が必要
HMD Global Nokia 7 Plus
HMD Global Nokia 7.1
HMD Global Nokia 7.2 Android 10.0 以降が必要
HMD Global Nokia 8 Android 8.0 以降が必要
HMD Global Nokia 8 Sirocco
HMD Global Nokia 8.1
HMD Global Nokia 8.3 5G
HTC Desire 21 Pro 5G Depth API をサポート
Huawei Honor 8X
Huawei Honor 10 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei Honor View 10 Lite
Huawei Honor V20 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei Mate 20 Lite Depth API をサポート
Huawei Mate 20 Depth API をサポート
Huawei Mate 20 Pro Depth API をサポート
Huawei Mate 20 X Depth API をサポート
Huawei Nova 3 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei Nova 3i Depth API をサポート
Huawei Nova 4 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei P20 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei P20 Pro 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Huawei P30 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei P30 Pro 複数の GPU テクスチャ解像度をサポート: 2048x1536、1280x960、480p
Huawei Porsche Design Mate RS
Huawei Porsche Design Mate 20 RS
Huawei Y9 2019 地理空間 API はサポートされない
Infinix Mobile Note 6
Infinix Mobile Note 7
Infinix Mobile Zero 5G Depth API をサポート
Infinix Mobile Zero 8
Infinix Mobile Zero 8i
Infinix Mobile Zero X Depth API をサポート
Infinix Mobile Zero X Pro Depth API をサポート
Infinix Mobile Zero X Neo Depth API をサポート
Infinix Mobile Note 10 Pro
Infinix Mobile Note 11
Infinix Mobile Note 11 Pro Depth API をサポート
Infinix Mobile Note 11S Depth API をサポート
Infinix Mobile Note 12
Infinix Mobile Note 12 VIP Depth API をサポート
Kyocera Torque 5G Depth API をサポート
Kyocera Torque G04
Kyocera Duraforce Ultra 5G
Kyocera DuraSport 5G
Kyocera Android One S9 Depth API をサポート
Kyocera DIGNO SANGA edition Depth API をサポート
Lenovo Lenovo K13 Note Depth API をサポート
Lenovo Lenovo Tab P11 Pro Depth API をサポート
Lenovo Lenovo Tab P11 5G Depth API をサポート
Lenovo Lenovo Tab P11 Plus
Lenovo Lenovo Yoga Tab 11 Depth API をサポート
Lenovo Lenovo Tab P12 Pro Depth API をサポート
Lenovo Lenovo LAVIETab T12 12QHD1
LitByLeia Lume Pad Depth API をサポート
LG G6 Android 8.0 以降が必要
LG G7 Fit
LG G7 One
LG G7 ThinQ ARCore は、AR トラッキングに広角の固定フォーカス背面カメラを使用しています
LG G8 ThinQ 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
LG G8S ThinQ
LG G8X ThinQ Depth API をサポート
LG G Pad 5 10.1 FHD
LG K61
LG K71
LG K92 Depth API をサポート
LG Q6 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
LG Q70
LG Q8
LG Q92 Depth API をサポート
LG style2 ARCore は、AR トラッキングに広角の固定フォーカス背面カメラを使用しています
LG style3
LG Stylo 5
LG Stylo 6
LG Stylo 7 Depth API をサポート
LG V30 Android 8.0 以降が必要
ARCore による AR トラッキングには広角固定フォーカス背面カメラを使用
LG V30+ Android 8.0 以降が必要
ARCore による AR トラッキングには広角固定フォーカス背面カメラを使用
LG V30+ JOJO Android 8.0 以降が必要
ARCore による AR トラッキングには広角固定フォーカス背面カメラを使用
LG LG Signature Edition 2017 Android 8.0 以降が必要
ARCore による AR トラッキングには広角固定フォーカス背面カメラを使用
LG V35 ThinQ ARCore は、AR トラッキングに広角固定フォーカス背面カメラを使用します
Depth API をサポート
LG LG Signature Edition 2018 ARCore は、AR トラッキングに広角の固定フォーカス背面カメラを使用しています
LG V40 ThinQ ARCore は、AR トラッキングに広角の固定フォーカス背面カメラを使用しています
LG V50 ThinQ 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
LG V50S ThinQ 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
LG LG Signature Edition 2019 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
LG V60 ThinQ 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
LG V60 ThinQ 5G 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
LG VELVET 5G Depth API をサポート
LG VELVET 2 Pro Depth API をサポート
LG WING 5G Depth API をサポート
Motorola moto g⁵ˢ plus 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g⁶ 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g⁶ plus 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g⁷
Motorola moto g⁷ play
Motorola moto g⁷ plus
Motorola moto g⁷ power
Motorola moto g⁷ play
Motorola moto g⁸ 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g⁸ play 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g⁸ plus 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g⁸ power 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g⁸ power lite 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g⁹ play
Motorola moto g⁹ plus Depth API をサポート
Motorola moto g⁹ power Depth API をサポート
Motorola moto g 5G Depth API をサポート
Motorola moto g 5G (2022) Depth API をサポート
Motorola moto g power 2021 Depth API をサポート
Motorola moto g power 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g pro 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g stylus 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola moto g stylus (2021) Depth API をサポート
Motorola moto g stylus (2022)
Motorola moto g stylus 5G (2022) Depth API をサポート
Motorola moto g stylus 5G Depth API をサポート
Motorola moto g(30)
Motorola moto g(40) fusion
Motorola moto g(10)
Motorola moto g(50)
Motorola moto g(50) 5G Depth API をサポート
Motorola moto g(60)
Motorola moto g(60)s
Motorola moto g(100) Depth API をサポート
Motorola moto g31
Motorola moto g51 5G Depth API をサポート
Motorola moto g52 Depth API をサポート
Motorola moto g71 5G Depth API をサポート
Motorola moto g82 5G Depth API をサポート
Motorola moto g200 5G Depth API をサポート
Motorola motorola edge (2021) Depth API をサポート
Motorola motorola edge Depth API をサポート
Motorola motorola edge s Depth API をサポート
Motorola motorola edge plus Depth API をサポート
Motorola motorola edge plus (2022) Depth API をサポート
Motorola motorola edge 20 pro Depth API をサポート
Motorola motorola edge 20 Depth API をサポート
Motorola motorola edge 20 lite Depth API をサポート
Motorola motorola edge 30 Depth API をサポート
Motorola motorola one
Motorola motorola one 5G Depth API をサポート
Motorola motorola one action
Motorola motorola one fusion Depth API をサポート
Motorola motorola one fusion+ Depth API をサポート
Motorola motorola one hyper 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Motorola motorola one macro
Motorola motorola one power
Motorola motorola one vision
Motorola motorola one zoom
Motorola motorola Razr(2020) Depth API をサポート
Motorola moto x⁴ Android 8.0 以降が必要
Motorola moto z² force Android 8.0 以降が必要
Motorola moto z³
Motorola moto z³ play
Motorola moto z⁴
OnePlus OnePlus 3T Android 8.0 以降が必要
OnePlus OnePlus 5
OnePlus OnePlus 5T
OnePlus OnePlus 6 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
OnePlus OnePlus 6T 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
OnePlus OnePlus 7 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
OnePlus OnePlus 7 Pro 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
OnePlus OnePlus 7 Pro 5G 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
OnePlus OnePlus 7T 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
OnePlus OnePlus 7T Pro 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
OnePlus OnePlus 8 Depth API をサポート
OnePlus OnePlus 8 Pro Depth API をサポート
地理空間 API をサポートしない
OnePlus OnePlus 8T Depth API をサポート
OnePlus OnePlus 9 Depth API をサポート
OnePlus OnePlus 9 Pro Depth API をサポート
OnePlus OnePlus 9R Depth API をサポート
OnePlus OnePlus 9RT 5G Depth API をサポート
OnePlus OnePlus 10 Pro Depth API をサポート
OnePlus OnePlus 10 Pro 5G Depth API をサポート
OnePlus OnePlus 10R 5G Depth API をサポート
OnePlus OnePlus Nord Depth API をサポート
OnePlus OnePlus N10 Depth API をサポート
OnePlus OnePlus Nord CE Depth API をサポート
OnePlus OnePlus Nord CE 2
OnePlus OnePlus Nord CE 2 Lite 5G Depth API をサポート
OnePlus OnePlus Nord2 5G Depth API をサポート
OnePlus OnePlus Nord N200 5G Depth API をサポート
Oppo A52
Oppo A72
Oppo A72 5G
Oppo A92
Oppo A92s
Oppo A93 5G
Oppo A94 Depth API をサポート
Oppo F11 Pro
Oppo F15
Oppo F17 Pro
Oppo F19 Pro+ Depth API をサポート
Oppo F21 Pro 5G Depth API をサポート
Oppo Find X2 Depth API をサポート
Oppo Find X2 Pro Depth API をサポート
Oppo Find X3 Pro Depth API をサポート
Oppo Find X5 Depth API をサポート
Oppo K3 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Oppo K5 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Oppo R17 Pro
Oppo Reno
Oppo Reno2 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Oppo Reno2 F
Oppo Reno2 Z 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Oppo Reno3
Oppo Reno3 5G Depth API をサポート
Oppo Reno3 A
Oppo Reno3 Pro
Oppo Reno3 Pro 5G
Oppo Reno4 4G
Oppo Reno4 SE 5G Depth API をサポート
Oppo Reno5 Depth API をサポート
Oppo Reno5 A Depth API をサポート
Oppo Reno5 5G
Oppo Reno5 Pro 4G
Oppo Reno5 Pro 5G Depth API をサポート
Oppo Reno5 Pro+ 5G Depth API をサポート
Oppo Reno6 Pro+ 5G
Oppo Reno7 A Depth API をサポート
Oppo Reno7 5G Depth API をサポート
Oppo Reno7 Pro 5G Depth API をサポート
Oppo Reno 10x Zoom 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Oppo Reno A 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Oppo Reno Z
Rakuten Hand5G Depth API をサポート
realme 5
realme 5 Pro
realme 6
realme 6 Pro
realme 7
realme 7i
realme 7 Pro
realme 8 Pro
realme Narzo 20 Pro
realme Q
realme X
realme X Lite
realme XT
realme X2
realme X2 Pro
realme X3 Super Zoom
realme X7 5G
realme X7 Pro 5G
realme X50 Pro
realme X50t 5G
realme realme V5 5G
realme realme v15 5G
realme realme GT 5G
realme realme GT Neo Depth API をサポート
realme realme GT Explorer Master Edition Depth API をサポート
realme realme 8 5G
realme realme 9 5G Depth API をサポート
realme realme 9 Pro 5G Depth API をサポート
realme realme 9 Pro+ Depth API をサポート
Samsung Galaxy A3 (2017) Android 8.0 以降が必要です
ARCore は、背面カメラでオート フォーカス モードを有効にして常に実行されます
複数の GPU テクスチャ解像度(1080p、720p、480p)をサポートします
Samsung Galaxy A5 (2017) 複数の GPU テクスチャ解像度をサポート: 1440x1080、960x720、480p
Samsung Galaxy A6 (2018)
Samsung Galaxy A7 (2017) 一部のモデルは OpenGL ES 3.0 以前のみをサポートしています
Samsung Galaxy A7 (2018) 一部のモデルは OpenGL ES 3.0 以前のみをサポートしています
Android 9.0 以降が必要です
Samsung Galaxy A8
Samsung Galaxy A8+ (2018)
Samsung Galaxy A20
Samsung Galaxy A20s
Samsung Galaxy A20e
Samsung Galaxy A22 5G
Samsung Galaxy A23
Samsung Galaxy A30
Samsung Galaxy A30s
Samsung Galaxy A31
Samsung Galaxy A32
Samsung Galaxy A32 5G
Samsung Galaxy A33 5G
Samsung Galaxy A40
Samsung Galaxy A41
Samsung Galaxy A42 5G Depth API をサポート
Samsung Galaxy A50 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Samsung Galaxy A50s 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Samsung Galaxy A51
Samsung Galaxy A51 5G Depth API をサポート
Samsung Galaxy A52 Depth API をサポート
Samsung Galaxy A52 5G Depth API をサポート
Samsung Galaxy A53 5G Depth API をサポート
Samsung Galaxy A60
Samsung Galaxy A70
Samsung Galaxy A70s Android 10 以降が必要
Samsung Galaxy A71
Samsung Galaxy A72 Depth API をサポート
Samsung Galaxy A71 5G Depth API をサポート
Samsung Galaxy A80 Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
Samsung Galaxy A90 5G Depth API をサポート
Samsung Galaxy F22
Samsung Galaxy F23 5G
Samsung Galaxy F41
Samsung Galaxy F62
Samsung Galaxy Fold Depth API をサポート
Samsung Galaxy Z Fold2 5G Depth API をサポート
Samsung Galaxy J5 (2017) SM-J530 モデル
一部のモデルは OpenGL ES 3.0 以前のみに対応
複数の GPU テクスチャ解像度(960 x 720、480 p)に対応
Samsung Galaxy J5 Pro SM-J530 モデル
一部のモデルは OpenGL ES 3.0 以前のみに対応
複数の GPU テクスチャ解像度(960 x 720、480 p)に対応
Samsung Galaxy J7 (2017) SM-J730 モデル
一部のモデルは OpenGL ES 3.0 以前のみをサポートしています
一部のモデルは OpenGL ES 3.1 以前のみをサポートしています
Samsung Galaxy J7 Pro SM-J730 モデル
一部のモデルは OpenGL ES 3.0 以前のみをサポートしています
一部のモデルは OpenGL ES 3.1 以前のみをサポートしています
Samsung Galaxy M20 Android 10 以降が必要
Samsung Galaxy M21
Samsung Galaxy M23 5G
Samsung Galaxy M30s
Samsung Galaxy M31
Samsung Galaxy M31s
Samsung Galaxy M32
Samsung Galaxy M33 5G
Samsung Galaxy M51
Samsung Galaxy M62
Samsung Galaxy Note8 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy Note9 Depth API をサポート
Samsung Galaxy Note10 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy Note10 5G 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy Note10+ 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
Samsung Galaxy Note10+ 5G 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
Samsung Galaxy Note10 Lite Depth API をサポート
Samsung Galaxy Note20 5G Depth API をサポート
Samsung Galaxy Note20 Ultra 5G Depth API をサポート
Samsung Galaxy Quantum2 Depth API をサポート
Samsung Galaxy S7 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Samsung Galaxy S7 edge 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Samsung Galaxy S8 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S8+ 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S9 Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S9 Qualcomm 複数の GPU テクスチャ解像度に対応 - 2048x1536、1280x960、480p
Depth API をサポート
Samsung Galaxy S9+ Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S9+ Qualcomm 複数の GPU テクスチャ解像度に対応 - 2048x1536、1280x960、480p
Depth API をサポート
Samsung Galaxy S10e Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S10e Qualcomm 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Samsung Galaxy S10 Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S10 Qualcomm 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Samsung Galaxy S10+ Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S10+ Qualcomm 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Samsung Galaxy S10 5G 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
Samsung Galaxy S10 Lite Depth API をサポート
Samsung Galaxy S20 Depth API をサポート
Samsung Galaxy S20 5G Depth API をサポート
Samsung Galaxy S20+ Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
Samsung Galaxy S20+ 5G Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
Samsung Galaxy S20 Fan Edition Depth API をサポート
Samsung Galaxy S20 Fan Edition 5G
Samsung Galaxy S20 Ultra 5G Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
Samsung Galaxy S21 5G Depth API をサポート
Samsung Galaxy S21+ 5G Depth API をサポート
Samsung Galaxy S21 Ultra 5G Depth API をサポート
Samsung Galaxy S22 5G Depth API をサポート
Samsung Galaxy S22+ 5G Depth API をサポート
Samsung Galaxy S22 Ultra 5G Depth API をサポート
Samsung Galaxy Tab A7
Samsung Galaxy Tab A8
Samsung Galaxy Tab Active 3
Samsung Galaxy Tab Active Pro
Samsung Galaxy Tab S3 ARCore は常に、背面カメラでオート フォーカス モードを有効にして実行されています
Samsung Galaxy Tab S4 複数の GPU テクスチャ解像度をサポート: 1440x1080、960x720、480p
Samsung Galaxy Tab S5e
Samsung Galaxy Tab S6
Samsung Galaxy Tab S6 Lite
Samsung Galaxy Tab S7 Depth API をサポート
Samsung Galaxy Tab S7+ Depth API をサポート
Samsung Galaxy Tab S7+ Lite Depth API をサポート
Samsung Galaxy Tab S8 Depth API をサポート
Samsung Galaxy Tab S8+ Depth API をサポート
Samsung Galaxy Tab S8 Ultra Depth API をサポート
Samsung Galaxy XCover Pro
Samsung Galaxy Z Flip Depth API をサポート
Samsung Galaxy Z Flip 5G Depth API をサポート
Sharp AQUOS R3 Depth API をサポート
Sharp AQUOS R5G Depth API をサポート
Sharp AQUOS R6 Depth API をサポート
Sharp AQUOS R7 Depth API をサポート
Sharp AQUOS sense3
Sharp AQUOS sense3 basic
Sharp AQUOS sense3 plus
Sharp AQUOS sense4 Depth API をサポート
Sharp AQUOS sense4 basic Depth API をサポート
Sharp AQUOS sense4 lite Depth API をサポート
Sharp AQUOS sense4 plus
Sharp AQUOS sense5G Depth API をサポート
Sharp AQUOS sense6 Depth API をサポート
Sharp AQUOS zero2
Sharp AQUOS zero6 Depth API をサポート
Sharp AQUOS zero5G basic Depth API をサポート
Sharp AQUOS zero5G basic DX Depth API をサポート
Sharp Leitz Phone1 Depth API をサポート
Sharp S7
Sony Xperia Ace III Depth API をサポート
Sony Xperia XZ Premium Android 8.0 以降が必要
複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Sony Xperia XZ1 Android 8.0 以降が必要
Sony Xperia XZ1 Compact Android 8.0 以降が必要
Sony Xperia XZ2 2018 年 8 月以降、ソフトウェア アップデートを含む Android 8.0 以降が必要(セキュリティ パッチレベル 2018-08-05 以降)
Depth API をサポート
Sony Xperia XZ2 Compact 2018 年 8 月以降、ソフトウェア アップデートを含む Android 8.0 以降が必要(セキュリティ パッチレベル 2018-08-05 以降)
Depth API をサポート
Sony Xperia XZ2 Premium 2018 年 8 月以降、ソフトウェア アップデートを含む Android 8.0 以降が必要(セキュリティ パッチレベル 2018-08-05 以降)
Depth API をサポート
Sony Xperia XZ3 Depth API をサポート
Sony Xperia 1
Sony Xperia 1 Professional Edition
Sony Xperia 1 II Depth API をサポート
Sony Xperia 1 III Depth API をサポート
Sony Xperia 1 IV Depth API をサポート
Sony Xperia 5 Depth API をサポート
Sony Xperia 5 II Depth API をサポート
Sony Xperia 5 III Depth API をサポート
Sony Xperia PRO Depth API をサポート
Sony Xperia PRO-I Depth API をサポート
Sony Xperia 10 III Depth API をサポート
Sony Xperia 10 IV Depth API をサポート
TCL 10 5G UW Depth API をサポート
Tecno Camon 18P Depth API をサポート
Tecno Camon 12 Pro
Tecno Camon 16 Premier
Tecno Camon 16 Pro
Tecno Camon 17 Pro
Tecno Camon 18 Premier Depth API をサポート
Tecno Camon 19 Pro Depth API をサポート
Tecno Camon 19 Pro 5G Depth API をサポート
Tecno Phantom 9
Tecno Phantom X Depth API をサポート
Tecno Pova 2
Tecno Pova 5G
Umx(Ultimate Mobile Experience) U3AR 前面カメラのないデバイス、ARCore 前面カメラをサポートしていない
Vinsmart Live 4 Depth API をサポート
Vinsmart Aris Pro
Vivo Nex 3 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Vivo Nex 3 5G 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Vivo NEX S
Vivo NEX Dual Display Edition
Vivo iQOO 3 4G
Vivo iQOO 3 5G
Vivo V17
Vivo V20
Vivo V20 Pro
Vivo X23
Vivo X50
Vivo X50 Pro
Vivo X50e 5G
Vivo X60 Pro Depth API をサポート
Vivo X80 Depth API をサポート
Vivo X80 Pro Depth API をサポート
Vivo I2011 Depth API をサポート
Vivo V2041 Depth API をサポート
Vivo V2045 Depth API をサポート
Vivo V2046 Depth API をサポート
Vivo V2050 Depth API をサポート
Vivo V2105 Depth API をサポート
Vivo V2124 Depth API をサポート
Vivo V2126 Depth API をサポート
Vivo V2130 Depth API をサポート
Wiko View 3 Pro
Xiaomi Xiaomi 11T Depth API をサポート
Xiaomi Xiaomi 12 Depth API をサポート
Xiaomi Xiaomi 12X Depth API をサポート
Xiaomi Xiaomi 12 Pro Depth API をサポート
Xiaomi Mi 8
Xiaomi Mi 8 SE
Xiaomi Mi 9
Xiaomi Mi 9 Lite
Xiaomi Mi 9 SE
Xiaomi Mi 10
Xiaomi Mi 10i Depth API をサポート
Xiaomi Mi 10 Lite Depth API をサポート
Xiaomi Mi 10 Lite 5G Depth API をサポート
Xiaomi Mi 10 Lite Zoom
Xiaomi Mi 10 Pro Depth API をサポート
Xiaomi Mi 10T Pro
Xiaomi Mi 11
Xiaomi Mi 11 Pro Depth API をサポート
Xiaomi Mi 11 Ultra 背面カメラで 60 fps のカメラ キャプチャ フレームレートに対応
複数の GPU テクスチャ解像度(1080p、720p、480p)に対応
Depth API をサポート
Xiaomi Mi A3
Xiaomi Mi Mix 2S 複数の GPU テクスチャ解像度をサポート: 1920x1440、1280x960、480p
Xiaomi Mi Mix 3
Xiaomi Mi Note 10
Xiaomi Mi Note 10 Lite
Xiaomi Mi Note 11 Lite
Xiaomi Mi Note 11 Lite 5G Depth API をサポート
Xiaomi Pad 5 Depth API をサポート
Xiaomi Pocophone F1 Depth API をサポート
Xiaomi POCO X2
Xiaomi POCO X3
Xiaomi POCO X3 Pro Depth API をサポート
Xiaomi POCO X3 NFC
Xiaomi POCO M2 Pro
Xiaomi Redmi K20
Xiaomi Redmi K20 Pro
Xiaomi Redmi K30 4G バージョンのみ
Xiaomi Redmi K30 Pro
Xiaomi Redmi K40 Depth API をサポート
Xiaomi Redmi K40S Depth API をサポート
Xiaomi Redmi K40 Pro/Pro+
Xiaomi Redmi K40 Gaming
Xiaomi Redmi K50 5G Depth API をサポート
Xiaomi Redmi 10X 4G
Xiaomi Redmi Note 7 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Xiaomi Redmi Note 7 Pro
Xiaomi Redmi Note 8
Xiaomi Redmi Note 8 Pro
Xiaomi Redmi Note 8T
Xiaomi Redmi Note 9
Xiaomi Redmi Note 9 Pro
Xiaomi Redmi Note 9 Pro Max
Xiaomi Redmi Note 9S
Xiaomi Redmi Note 9 (5G) Depth API をサポート
Xiaomi Redmi Note 10 Depth API をサポート
Xiaomi Redmi Note 10S
Xiaomi Redmi Note 10 5G Depth API をサポート
Xiaomi Redmi Note 10 Pro
Xiaomi Redmi Note 10 Pro Max Depth API をサポート
Xiaomi Redmi Note 11 Depth API をサポート
Xiaomi Redmi Note 11 Pro 5G Depth API をサポート
Xiaomi Redmi Note 11 Pro+ 5G Depth API をサポート
Zebra ET51s 8" Enterprise Tablet Depth API をサポート
Zebra ET51L 10" Enterprise Tablet Depth API をサポート
Zebra ET56L 10" Enterprise Tablet Depth API をサポート
Zebra ET56s 8" Enterprise Tablet Depth API をサポート
Zebra ET56 10" Enterprise Tablet Depth API をサポート
Zebra TC21 WLAN Touch Computer
Zebra TC26 WWAN Touch Computer
Zebra EC50 WLAN Enterprise Computer Depth API をサポート
Zebra EC55 WWAN Enterprise Computer Depth API をサポート
Zebra TC52 WLAN Touch Computer
Zebra TC52x WLAN Touch Computer Depth API をサポート
Zebra TC52ax WLAN Touch Computer Depth API をサポート
Zebra TC53 WLAN Touch Computer Depth API をサポート
Zebra TC57 WWAN Touch Computer
Zebra TC57x WWAN Touch Computer Depth API をサポート
Zebra TC58 WWAN Touch Computer Depth API をサポート
Zebra TC72 WLAN Touch Computer
Zebra TC77 WWAN Touch Computer
Zebra MC20 Depth API をサポート
ZTE Libero 5G
ZTE Libero 5G II

Android(中国)

中国では Google Play ストアにはないデバイスです。ここに記載されている Android デバイスは、Google Play 開発者サービス(AR)を介して ARCore をサポートしています。ARCore は、次のアプリストアとは別に、ダウンロード可能なサービスとして利用できます。

  • Xiaomi アプリストア(小米应用商店)
  • Huawei Apps Gallery(鉻为应用商店)
  • OPPO APP Market(OPPO 软 zippy 商店)
  • Samsung Galaxy Apps(三星应用市场)
  • V-Appstore(vivo 应用商店)

ARCore は、中国地域で販売されている次のデバイスに対応しています。

メーカー デバイスのモデル コメント
Huawei Honor 10 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei Honor Magic 2
Huawei Honor V20 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Huawei Maimang 7
Huawei Mate 20 Depth API をサポート
Huawei Mate 20 Pro
Huawei Mate 20 X Depth API をサポート
Huawei Nova 3 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei Nova 3i
Huawei Nova 4 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei P20 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei P20 Pro 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Huawei P30 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Huawei P30 Pro 複数の GPU テクスチャ解像度に対応 - 2048x1536、1280x960、480p
Depth API をサポート
Huawei Porsche Design Mate RS
Huawei Porsche Design Mate 20 RS
OnePlus OnePlus Ace Depth API をサポート
Oppo A53 5G
Oppo A93 5G
Oppo Find X3 Depth API をサポート
Oppo Find X3 Pro Depth API をサポート
Oppo F19 Pro+ Depth API をサポート
Oppo K5 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Oppo K7x Depth API をサポート
Oppo K9 5G
Oppo K9x 5G
Oppo PFFM20 Depth API をサポート
Oppo Reno
Oppo Reno 10x Zoom 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Oppo Reno Ace Depth API をサポート
Oppo Reno Ace 2
Oppo Reno Z
Oppo Reno2 複数の GPU テクスチャ解像度をサポート: 1440x1080、1280x960、480p
Oppo Reno2 Z 複数の GPU テクスチャ解像度(1080p、720p、480p)をサポート
Oppo Reno4 SE 5G Depth API をサポート
Oppo Reno5 5G
Oppo Reno5 K 5G
Oppo Reno5 Pro 4G
Oppo Reno5 Pro 5G Depth API をサポート
Oppo Reno5 Pro+ 5G Depth API をサポート
Oppo Reno6 Pro+ 5G
Oppo Reno7 Pro 5G Depth API をサポート
Oppo Reno7 SE 5G Depth API をサポート
realme Q
realme Q2 Pro 5G
realme Q3 5G
realme Q3 Pro Play
realme X
realme X Lite
realme X2
realme X2 Pro
realme X3
realme X50 Pro Player
realme X7 5G
realme X7 Pro 5G
realme V5 5G
realme 真我V13 5G
realme 真我GT
realme realme GT Neo Depth API をサポート
Samsung Galaxy Note9
Samsung Galaxy S9 Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S9 Qualcomm 複数の GPU テクスチャ解像度に対応 - 2048x1536、1280x960、480p
Depth API をサポート
Samsung Galaxy S9+ Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S9+ Qualcomm 複数の GPU テクスチャ解像度に対応 - 2048x1536、1280x960、480p
Depth API をサポート
Samsung Galaxy S10e Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S10e Qualcomm 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Samsung Galaxy S10 Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S10 Qualcomm 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Samsung Galaxy S10+ Exynos 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
Samsung Galaxy S10+ Qualcomm 複数の GPU テクスチャ解像度をサポート - 1440x1080、1280x960、480p
Depth API をサポート
Samsung Galaxy S10 5G 複数の GPU テクスチャ解像度に対応 - 1080p、720p、480p
Depth API をサポート
飛行時間(ToF)ハードウェア深度センサーをサポート
Vivo V2133A Depth API をサポート
Vivo iQOO
Vivo iQOO 5 5G
Vivo iQOO 5 Pro 5G
Vivo iQOO Neo3 5G
Vivo iQOO U1
Vivo iQOO Z1x
Vivo NEX S
Vivo NEX 3 4G/5G
Vivo S7 5G
Vivo X23
Vivo X50 5G
Vivo X50 Pro
Vivo X50 Pro+
Vivo X80 Depth API をサポート
Vivo V2046A
Vivo V2047A
Vivo V2056A
Vivo Y51s
Vivo Y70s
Xiaomi Mi Mix 2S 複数の GPU テクスチャ解像度をサポート: 1920x1440、1280x960、480p
Xiaomi Mi Mix 3
Xiaomi Mi 8 SE
Xiaomi Mi 8 SE
Xiaomi Mi 9
Xiaomi Mi 10 Ultra

iOS

Cloud Anchors は、iOS 11.0 以降を搭載する ARKit 対応デバイスでサポートされています。

  • Cloud Anchors SDK は、iOS 10.0 以降をターゲットとするアプリ向けにコンパイルできます。
  • Cloud Anchors は、次のリストに含まれているデバイスより古い iOS デバイスではサポートされていません。

顔の拡張は、iOS 11.0 以降を搭載した ARKit 対応デバイスでサポートされています。

  • Augmented Faces SDK は、iOS 10.0 以降をターゲットとするアプリ用にコンパイルできます。
  • 拡張顔は、次のリストに示すデバイスよりも古い iOS デバイスで動作する場合がありますが、ライブ AR ユースケースに必要なフレームレートでは動作しない場合があります。

以下の iOS デバイスは、Cloud Anchors と拡張顔の両方で動作することが確認されています。

プロダクト デバイスのモデル コメント
iPhone iPhone 13
iPhone iPhone 13 mini
iPhone iPhone 13 Pro
iPhone iPhone 13 Pro Max
iPhone iPhone 12
iPhone iPhone 12 mini
iPhone iPhone 12 Pro
iPhone iPhone 12 Pro Max
iPhone iPhone 11
iPhone iPhone 11 Pro
iPhone iPhone 11 Pro Max
iPhone iPhone XR
iPhone iPhone XS and XS Max
iPhone iPhone X
iPhone iPhone 8 and 8 Plus
iPhone iPhone 7 and 7 Plus
iPhone iPhone 6S and 6S Plus 地理空間 API はサポートされない
iPhone iPhone SE
iPhone iPhone SE (2nd Generation)
iPhone iPhone SE (3rd Generation)
iPad iPad Air (3rd Generation)
iPad iPad Air (4th Generation)
iPad iPad Air (5th Generation)
iPad iPad mini (5th Generation)
iPad iPad mini (6th Generation)
iPad 12.9-in. iPad Pro (1st Generation)
iPad 12.9-in. iPad Pro (2nd Generation)
iPad 12.9-in. iPad Pro (3rd Generation)
iPad 12.9-in. iPad Pro (4th Generation)
iPad 12.9-in. iPad Pro (5th Generation)
iPad 11-in. iPad Pro (1st Generation)
iPad 11-in. iPad Pro (2nd Generation)
iPad 11-in. iPad Pro (3rd Generation)
iPad 10.5-in. iPad Pro
iPad 9.7-in. iPad Pro
iPad iPad (5th Generation)
iPad iPad (6th Generation)
iPad iPad (7th Generation)
iPad iPad (8th Generation)
iPad iPad (9th Generation)
iPod iPod touch (7th Generation)