Supported Devices

What does it mean for a device to be supported? In short, it means it has passed our certification process.

Certification is important because we want users to have a good experience with your AR application. This is primarily related to sensitive motion tracking, which is done by combining the camera image and the motion sensor input to determine how the user's device moves through the real world.

To certify each device, we check the quality of the camera, motion sensors, and the design architecture to ensure it performs as expected. Also, the device needs to have a powerful enough CPU that integrates with the hardware design to ensure good performance and effective real-time calculations.

The strength of Android is in the large diversity of devices available across the world. We are constantly working with manufacturers to make sure their hardware and designs meet these requirements. At the same time, we are working internally to make sure ARCore integrates well with every model we certify to provide good experiences for users.

See Fundamental Concepts for more details.

Supported device models

A list of specific device models that are currently supported can found in the following sections below:

Android (Google Play)

ARCore requires:

  • Android 7.0 or later (some models require newer versions as noted below)

  • Device that originally shipped with the Google Play Store

  • Play Store requires internet access in order to update ARCore

Manufacturer Model Notes
Acer Chromebook Tab 10 Requires ChromeOS stable builds 69 or later
Asus ROG Phone
Zenfone AR
Zenfone ARES
Google Nexus 5X Requires Android 8.0 or later
Nexus 6P Requires Android 8.0 or later
Pixel, Pixel XL
Pixel 2, Pixel 2 XL
Pixel 3, Pixel 3 XL
HMD Global Nokia 6 (2018) Also known as Nokia 6.1
Nokia 6.1 Plus
Nokia 7 Plus
Nokia 7.1
Nokia 8 Requires Android 8.0 or later
Nokia 8 Sirocco
Huawei Honor 8X, Honor 10
Honor View 10 Lite
Mate 20 Lite, Mate 20, Mate 20 Pro, Mate 20 X
nova 3, nova 3i
P20, P20 Pro
Porsche Design Mate RS, Porsche Design Mate 20 RS
Y9 2019
LG G6 Requires Android 8.0 or later
G7 One, G7 ThinQ
Q6
Q8
V30, V30+, V30+ JOJO Requires Android 8.0 or later
V35 ThinQ
V40
Motorola Moto G5S Plus
Moto G6, Moto G6 Plus
Moto X4 Requires Android 8.0 or later
Moto Z2 Force
Moto Z3, Moto Z3 Play
OnePlus OnePlus 3T Requires Android 8.0 or later
OnePlus 5, OnePlus 5T
OnePlus 6, OnePlus6T
Samsung Galaxy A5 (2017)
Galaxy A6 (2018)
Galaxy A7 (2017)
Galaxy A8, Galaxy A8+ (2018)
Galaxy J7 (2017), Galaxy J7 Pro SM-J730 models
Galaxy Note8
Galaxy Note9
Galaxy S7, Galaxy S7 edge
Galaxy S8, Galaxy S8+
Galaxy S9, Galaxy S9+
Galaxy Tab S3
Galaxy Tab S4
Sony Xperia XZ Premium Requires Android 8.0 or later
Xperia XZ1, Xperia XZ1 Compact Requires Android 8.0 or later
Xperia XZ2, Xperia XZ2 Compact, Xperia XZ2 Premium Requires Android 8.0 or later with software update after Aug 2018 (security patch level 2018-08-05 or later)
Xperia XZ3
Vivo NEX A, NEX S
X23
Xiaomi Mi 8, Mi 8 SE
Mi Mix 2S
Mi Mix 3
Pocophone F1

Android (China)

In China, devices do not ship with the Google Play Store. ARCore is available from the following app stores:

  • Xiaomi app store (小米应用商店)
  • Huawei Apps Gallery (华为应用商店)

ARCore supports the following devices sold in the China region:

Manufacturer Model
Xiaomi Mi Mix 2S
Mi Mix 3
Mi 8, Mi 8 SE
Huawei P20, P20 Pro
Porsche Design Mate RS
Honor 10
Maimang 7
nova 3, nova 3i

iOS

ARCore requires an ARKit compatible device running iOS 11.0 or later.

The following iOS devices are supported:

Product Model
iPhone iPhone Xs and Xs Max
iPhone X
iPhone 8 and 8 Plus
iPhone 7 and 7 Plus
iPhone 6S and 6S Plus
iPhone SE
iPad 12.9-in. iPad Pro (1st and 2nd Generation)
10.5-in. iPad Pro
9.7-in. iPad Pro
iPad (6th Generation)
iPad (5th Generation)

Оставить отзыв о...

Текущей странице