開始使用
您可以在 Google 地球中進行地點研究,生成建築物和太陽能系統設計、在地圖上查看,並評估基本指標。
專案和設計研究
您可以在 Google 地球主畫面中,與其他專案一起管理設計研究。協作、共用和存取權管理都由專案控管,設計會沿用現有的專案設定。進一步瞭解如何管理專案。
在地圖專案中建立設計研究
您可以在 Google 地球中,使用設計研究生成建築物和太陽能設計。設計研究會自動儲存到 Google 雲端硬碟的地圖專案中。
如要建立網站研究,請執行下列任一操作:
- 在主畫面中,依序選取 + 新增 新地圖專案 工具 探索建築與 Solar 設計。
- 開啟專案,然後依序選取「工具」「瞭解建築與太陽能設計」。
選擇地點
建立基地研究後,您可以選取設計類型、繪製地塊或選取稅務地段來挑選初始基地,並視需要新增更多地塊。場地面積最小 0.5 英畝,最大 10 英畝。
- 在「工具」選單中,選取「探索建築與太陽能設計」。
- 選取「Generate building designs」(生成建築設計) 或「Explore solar feasibility」(探索太陽能發電的可行性)。
- 搜尋地點,或在地圖上手動放大所選地點。
繪製基地
- 按一下右側面板中的「繪製站點」。
- 在地圖上點按,設定地塊的輪廓點。
- 如要移除某個點,請按一下右側的「復原」圖示 。
- 如要完成地塊,請按兩下最後一個點。
選取稅收地塊
- 按一下右側面板中的「選取稅務批次」。
- 按一下地圖,選取稅務地段。
- 如要為地塊新增其他稅務地段,請點選地圖。
- 如要完成地塊設定,請按一下右側的「儲存」。
新增更多地塊並完成地點選取
- 在地圖上繪製或選取稅務地段,即可新增其他地塊。
- 完成後,按一下「完成網站選取」。
建立設計
選好地點後,您可以提供輸入內容,變更設計生成方式。輸入內容會自動儲存在地點研究中,您隨時可以返回完成。
產生建築物設計
為生成建築設計,Google 地球會考量多項輸入內容,包括分區、綠地需求、建築類型和永續發展策略。
- 在「基地」步驟中,輸入每個地塊的分區限制。
- 在「計畫」步驟中,輸入開發計畫的相關資訊,例如每種用途的樓地板面積比率 (FAR) 或目標面積。
- 在「Program」(計畫) 步驟中,輸入綠地需求相關資訊。
- 在「停車」步驟中,輸入停車需求比率。
在「建築物類型」步驟中選取建築物類型。
在「永續發展」步驟中,選取永續發展策略。
輸入或調整輸入內容後,按一下「Generate」(生成) 即可建立設計。
瞭解太陽能發電的可行性
為判斷特定地點是否適合安裝太陽能設備,Google 地球會考量財務假設和預期能源用量。
- 在「財務」步驟中輸入主要假設。
- 在「能源用量」步驟中輸入能源用量。
- 輸入或調整輸入內容後,按一下「Generate」(生成) 即可建立設計。
查看設計
開始產生設計後,相關聯的地圖專案中會顯示設計專區。點選這個部分,即可前往檢視畫面,查看生成作業的整體結果。5 到 10 分鐘後,設計就會顯示在左側面板的設計專區。每個設計都會顯示重要資訊。按一下設計,即可在地圖上算繪,並調整攝影機位置,在可視區域中顯示設計。
在清單中瀏覽所有生成的設計
- 按一下「By Date」(依日期),即可依生成日期查看設計。
- 按一下「全部」,即可查看目前專案中建立的所有設計。
- 變更「排序」,即可調整設計的排名方式。
- 按一下「已加星號」,即可篩選出專案中已加入收藏的設計。
在地圖上探索單一設計
- 在左側面板中選取設計,即可在地圖上顯示。
- 按一下「查看詳情」。
- 按一下地圖上的「Legend」(圖例),即可查看地圖上設計中呈現的各個顏色定義。
- 如要變更地圖樣式,請按一下左下角的「底圖」Basemap設定圖示,然後選取「詳細資料」Details下方的選項 (或依序點選「檢視」>「底圖設定」View > Basemap Settings)。
下載設計
你可以使用「下載」圖示,下載任何設計的檔案。檔案僅包含所選設計的相關資訊。
已知問題
- 如果新增建築物類型,但未新增所有對應的用途類型,就不會生成任何設計。
- 如果在生成建築設計時啟用,系統不會顯示指標。
- 選擇設計類型並開始輸入草稿後,就無法變更站點。
- 縮圖和下載的圖片會出現網格撕裂和其他視覺不自然感。
- 2D 幾何圖形和基本地圖之間有明顯的 Z 衝突,尤其是在「地圖」模式中。
- 如果分數相同,列出的設計可能會變更排列順序,有時會在地圖上重疊。