Analiza las capas de datos

Una vez que agregues capas de datos a tu proyecto de Google Earth, podrás aplicar filtros para visualizar los datos que te interesan. Los filtros se guardan automáticamente en tu proyecto a medida que los agregas o ajustas.

Aplica un filtro

Puedes filtrar una capa de tu proyecto según los atributos disponibles en la capa.

Panel Inspector con la pestaña de filtro abierta

Selecciona una capa de datos en Contenido del mapa para abrir el panel del inspector a la derecha. Selecciona la pestaña Filter en el inspector para ajustar los filtros.

Computadora

  1. En Contenido del mapa de tu proyecto, selecciona la capa de datos que deseas ajustar.
  2. En el panel de inspector de la derecha, selecciona la pestaña Filter para mostrar los filtros disponibles para esa capa.
  3. Ajusta los filtros. El mapa se actualiza con el filtro aplicado.

También puedes filtrar varias capas en el mapa al mismo tiempo. Para filtrar otra capa de datos, repite los pasos del 1 al 3.

Android

  1. En Contenido del mapa de tu proyecto, selecciona la capa de datos que deseas ajustar.
  2. Presiona la capa de datos y selecciona la pestaña Filtrar.
  3. Ajusta los filtros. El mapa se actualiza con el filtro aplicado.

iOS

  1. En Contenido del mapa de tu proyecto, selecciona la capa de datos que deseas ajustar.
  2. Presiona la capa de datos y selecciona la pestaña Filtrar.
  3. Ajusta los filtros. El mapa se actualiza con el filtro aplicado.

Cómo restablecer un filtro

Para restablecer un filtro, haz lo siguiente:

Computadora

  1. En el panel Contenido del mapa de tu proyecto, selecciona la capa de datos que incluye el filtro que deseas borrar.
  2. En el panel del inspector de la derecha, selecciona la pestaña Filtro.
  3. En la pestaña Filtro, selecciona Mostrar más opciones    Restablecer filtro.

Para restablecer todos los filtros aplicados a una capa específica, selecciona Reset filters en la esquina inferior derecha del inspector.

Android

  1. En el panel Contenido del mapa de tu proyecto, busca la capa de datos que incluye el filtro que deseas borrar.
  2. Presiona la capa de datos y selecciona la pestaña Filtrar.
  3. En la pestaña Filtro, selecciona Mostrar más opciones    Restablecer filtro.

Para restablecer todos los filtros aplicados a una capa específica, selecciona Restablecer filtros.

iOS

  1. En el panel Contenido del mapa de tu proyecto, busca la capa de datos que incluye el filtro que deseas borrar.
  2. Presiona la capa de datos y selecciona la pestaña Filtrar.
  3. En la pestaña Filtro, selecciona Mostrar más opciones    Restablecer filtro.

Para restablecer todos los filtros aplicados a una capa específica, selecciona Restablecer filtros.

Cómo borrar un filtro

Para borrar un filtro, haz lo siguiente:

  1. En Contenido del mapa de tu proyecto, selecciona la capa de datos que incluye el filtro que quieres borrar.
  2. Selecciona la pestaña Filtro y busca el filtro que quieres borrar.
  3. Selecciona Mostrar más opciones    Borrar filtro.