Google Earth で建物と太陽光発電のデザインを生成する

スタートガイド

Google Earth のサイト調査を使用して、建物と太陽光発電の設計を生成し、地図上に表示して、基本的な指標を評価できます。

プロジェクトとデザイン スタディ

デザイン スタディは、Google Earth のホーム画面で他のプロジェクトと一緒に管理できます。コラボレーション、共有、アクセス管理はすべてプロジェクト内で制御され、デザインは既存のプロジェクト設定を継承します。詳しくは、プロジェクトの管理をご覧ください。

地図プロジェクト内にデザイン スタディを作成する

Google Earth で設計スタディを使用して、建物や太陽光発電の設計を生成できます。設計調査は、Google ドライブの地図プロジェクト内に自動的に保存されます。

サイト調査を作成するには、次のいずれかを行います。

  • ホーム画面で、[+ 新規 新しい地図プロジェクト ツール 建物と太陽光発電のデザイン] を選択します。
  • プロジェクトを開き、[ツール] > [建物と太陽光発電のデザイン] を選択します。

場所の選定

サイト調査を作成したら、デザインタイプを選択し、区画を描画するか、税区画を選択して、最初のサイトを選択できます。必要に応じて、区画を追加することもできます。敷地面積は 0.5 エーカーから 10 エーカーまで対応しています。

  1. [ツール] メニューで、[建物と太陽光発電のデザイン] を選択します。
  2. [建物の設計を生成する] または [太陽光発電の実現可能性を調べる] を選択します。
  3. 場所を検索するか、地図上で目的の場所を手動でズームします。

敷地を描画する

  1. 右側のパネルで [サイトを描画] をクリックします。
  2. 地図をクリックして、区画の輪郭を示すポイントを設定します。
  3. 地点を削除するには、右側の [元に戻す] 元に戻すをクリックします。
  4. 区画を完成させるには、最後のポイントをダブルクリックします。

課税区画を選択

  1. 右側のパネルで [税ロットを選択] をクリックします。
  2. 地図をクリックして、税区画を選択します。
  3. 区画に別の税区を追加するには、地図をクリックします。
  4. パーセルを完成させるには、右側の [保存] をクリックします。

区画を追加して敷地の選択を完了

  1. 地図上に描画するか、税区画を選択して、追加の区画を追加します。
  2. 完了したら、[サイトの選択を終了] をクリックします。

デザインを作成する

サイトの選択が完了したら、入力を指定してデザインの生成方法を変更できます。入力内容はサイト調査内に自動的に保存されるため、いつでも戻って入力を完了できます。

建物の設計を生成

建物の設計を生成するために、Google Earth は、ゾーニング、緑地要件、建物の種類、サステナビリティ戦略など、いくつかの入力を考慮します。

  1. [敷地] ステップで、各土地区画の用途地域制限を入力します。
  2. [プログラム] ステップで、容積率(FAR)や各用途タイプの対象エリアなど、開発プログラムに関する情報を入力します。
  3. [プログラム] ステップで、緑地要件に関する情報を入力します。
  4. [Parking] ステップで、駐車需要率を入力します。
  5. [建物の種類] ステップで建物の種類を選択します。

  6. [サステナビリティ] ステップでサステナビリティ戦略を選択します。

  7. 入力を入力または調整したら、[生成] をクリックしてデザインを作成します。

太陽光発電の実現可能性を確認

特定のサイトの太陽光発電の実現可能性を判断するために、Google Earth は財務上の前提条件と予想されるエネルギー使用量を考慮します。

  1. [財務] ステップで、主な前提条件を入力します。
  2. [エネルギー使用量] ステップでエネルギー使用量を入力します。
  3. 入力を入力または調整したら、[生成] をクリックしてデザインを作成します。

デザインを表示

デザインの生成が開始されると、関連する地図プロジェクト内にデザイン セクションが表示されます。このセクションをクリックすると、生成の全体的な結果を表示するビューに移動できます。デザインは、5 ~ 10 分以内に左側のパネルのデザイン セクションに表示されます。各設計の主な情報が表示されます。デザインをクリックすると、地図上にレンダリングされ、ビューポートにデザインが表示されるようにカメラが配置されます。

生成されたすべてのデザインをリストで確認する

  1. [日付別] をクリックすると、生成された日付に基づいてグループ化されたデザインが表示されます。
  2. [すべて] をクリックすると、現在のプロジェクト内で作成されたすべてのデザインが表示されます。
  3. [並べ替え] を変更して、デザインのランク付け方法を変更します。
  4. [スター付き] をクリックすると、プロジェクト内でお気に入りに登録されているデザインのみに絞り込むことができます。

地図上で 1 つのデザインを確認する

  1. 左側のパネルからデザインを選択して、地図上に表示します。
  2. [詳細を表示] をクリックします。
  3. 地図上の [凡例] をクリックすると、地図上のデザインでレンダリングされた各色の定義が表示されます。
  4. 地図のスタイルを変更するには、左下にある [ベースマップ] 設定アイコンをクリックし、[詳細] でオプションを選択します(または、[表示] > [ベースマップの設定] を使用します)。

デザインをダウンロードする

ダウンロード アイコンを使用して、デザインのファイルをダウンロードできます。ファイルには、選択した設計に関する情報のみが含まれます。

既知の問題

  • 対応するすべての用途タイプを追加せずに建物タイプを追加すると、デザインが生成されません。
  • 建物の設計を生成するときに有効にすると、指標は表示されません。
  • 設計タイプを選択して入力の下書きを開始した後は、サイトを変更できません。
  • サムネイルやダウンロードした画像に、メッシュのティアリングなどの視覚的なアーティファクトが発生します。
  • 2D ジオメトリとベースマップの間で、特に「地図」モードで、顕著な Z ファイティングが発生します。
  • リストに表示されるデザインは、スコアが同じであれば並べ替え順序が変更されることがあり、地図上で重複することもあります。