Opis

Biblioteka klienta Ruby jest hostowana na GitHubie, a klejnot jest dostępny w RubyGems.

Biblioteka obsługuje Ruby w wersji 2.5 lub nowszej. Aby użyć tej biblioteki, potrzebujesz informacji wymienionych w sekcji Wymagania wstępne.

Zapoznaj się z README w bibliotece, aby znaleźć instrukcje.

Aby pobrać tokeny odświeżania OAuth2, skorzystaj z tych przewodników:

Na tych stronach znajdziesz więcej informacji o funkcjach i narzędziach:

Obsługiwane wersje Ruby

Biblioteka klienta Ruby obsługuje 2.5, 2.6 i 2.7. W przyszłości planujemy wprowadzić obsługę 3 najnowszych wersji Ruby. Ruby publikujemy 25 grudnia każdego roku, więc planujemy zakończyć obsługę 2.5 pod koniec 2020 roku.