Aperçu

La bibliothèque cliente Ruby est hébergée sur GitHub, et le gem est disponible dans la bibliothèque RubyGems.

La bibliothèque est compatible avec Ruby version 2.5 ou ultérieure. Pour utiliser cette bibliothèque, vous avez besoin des informations répertoriées dans la section Conditions préalables.

Reportez-vous au fichier README de la bibliothèque pour obtenir des instructions de démarrage.

Pour obtenir des jetons d'actualisation OAuth2, consultez les guides suivants:

Consultez ces pages pour en savoir plus sur les fonctionnalités et les utilitaires:

Versions de Ruby compatibles

La bibliothèque cliente Ruby est compatible avec Ruby 2.5, 2.6 et 2.7. À l'avenir, nous prévoyons de prendre en charge les trois dernières versions de Ruby. Ruby est publié le 25 décembre de chaque année. Nous prévoyons donc de ne plus prendre en charge l'accès 2.5 à la fin de l'année 2020.