Dukungan Browser

Tetap teratur dengan koleksi Simpan dan kategorikan konten berdasarkan preferensi Anda.

Maps JavaScript API dan Maps Embed API mendukung browser web berikut:

Desktop
  • Microsoft Edge versi terbaru (Windows)
  • Firefox versi terbaru dan sebelumnya (Windows, macOS, Linux)
  • Chrome versi terbaru dan sebelumnya (Windows, macOS, Linux)
  • Safari versi terbaru dan sebelumnya (macOS)

Agar sumber daya dapat berfokus untuk menyediakan fitur yang diminta pelanggan pada browser modern, Google Maps Platform mengakhiri dukungan untuk Internet Explorer 11. Microsoft mengakhiri dukungan untuk IE11 pada 2021 dan menyarankan migrasi ke Microsoft Edge.

Mulai Agustus 2021, pesan peringatan akan muncul di bagian atas peta untuk pengguna Internet Explorer 11. Versi terakhir Maps JavaScript API yang mendukung Internet Explorer 11 adalah v3.47. Dukungan untuk Internet Explorer 11 akan dihentikan sepenuhnya pada November 2022. Penghentian dukungan ini juga berlaku untuk mode IE di Edge.

Android
  • Chrome versi terbaru pada Android 4.1+.
  • WebView Chrome pada Android 4.4+.
iOS
  • Mobile Safari pada iOS versi utama terbaru dan sebelumnya.
  • UIWebView dan WKWebView pada iOS versi utama terbaru dan sebelumnya.
  • Chrome versi terbaru pada iOS.