Versions: set_latest

Requiere autorización

Configura la última versión utilizada para la sincronización de recursos Workspaces al detectar conflictos y errores. Pruébalo ahora.

Solicitud

Solicitud HTTP

POST https://www.googleapis.com/tagmanager/v2/+path:set_latest

Parámetros

Nombre de parámetro Valor Descripción
Parámetros de ruta
path string Ruta relativa de la API del recurso Container Version de GTM. Ejemplo: accounts/{account_id}/containers/{container_id}/versions/{version_id}

Autorización

Esta solicitud requiere autorización con el siguiente ámbito. Consulta más información sobre la autenticación y la autorización.

Ámbito
https://www.googleapis.com/auth/tagmanager.edit.containers

Cuerpo de la solicitud

No proporciones un cuerpo de solicitud con este método.

Respuesta

Si se realiza correctamente, este método devuelve un recurso Versions en el cuerpo de la respuesta.

Pruébalo

Utiliza el siguiente explorador de APIs para llamar a este método con datos en tiempo real y ver la respuesta.