浏览器支持

使用集合让一切井井有条 根据您的偏好保存内容并对其进行分类。

Maps JavaScript API 和 Maps Embed API 支持以下网络浏览器:

桌面设备
  • Microsoft Edge 的现行版本 (Windows)
  • Firefox 的现行版本和以往版本(Windows、macOS、Linux)
  • Chrome 的现行版本和以往版本(Windows、macOS、Linux)
  • Safari 的现行版本和以往版本 (macOS)

为了腾出资源针对现代浏览器提供客户请求的功能,Google Maps Platform 将停止支持 Internet Explorer 11。Microsoft 已于 2021 年终止了对 IE11 的支持,并鼓励用户迁移到 Microsoft Edge。

从 2021 年 8 月开始,使用 Internet Explorer 11 的用户可以在地图顶部看到警告消息。支持 Internet Explorer 11 的最后一版 Maps JavaScript API 是 v3.47。我们将于 2022 年 11 月完全停止对 Internet Explorer 11 的支持。这同样适用于 Edge 中的 IE 模式。

Android
  • Chrome 的现行版本 (Android 4.1+)。
  • Chrome WebView (Android 4.4+)。
iOS
  • Mobile Safari(iOS 现行版本和以往主要版本)。
  • UIWebView 和 WKWebView(iOS 现行版本和以往主要版本)。
  • Chrome 的现行版本 (iOS)。