If you're still using v2 of the Content API for Shopping, please migrate to v2.1 immediately to avoid disruptions with your integration.

For more information, see Migrating to v2.1 and this blog post.

Method: accounts.link