Prerequisites

This section outlines the prerequisites to start the integration process with the Google Pay open loop payment method:

  • Transit terminals or card readers need to support Europay Mastercard Visa (EMV) credit and debit payments. L1 and L2 EMVCo certification is required. For more information about EMV certification, see Product Approval/Evaluation Processes.
  • Users must have a mobile device with Android 5.0 (Lolipop) or later that supports near field communications (NFC) and host card emulation (HCE).
  • Google Pay needs to be live in the country where the transit agency resides. To find links to live countries, see Countries where you can use Google Pay.

If you meet all the prerequisites, do the following: