Java Developer Tools

WindowTester Pro System Requirements

Please refer to the hardware and operating system requirements specified for the IDE with which you will be using the WindowTester Pro™ product.

Supports any IDE based on the following:

  • Eclipse 3.4.x - 3.6
  • Installing into Eclipse 3.4 or above requires the full Eclipse SDK including the PDE. Use the Eclipse Classic, Java EE or RCP/Plug-in Developers distribution or install PDE separately.

JVMs Supported

  • Sun JVM versions 1.5 and 1.6

GEF Support

  • GEF builds 3.2.100 or more recent.

Operating Systems currently supported:

  • Windows XP/ME/2000/Vista/7
  • Linux+GTK2

OS X Support

  • WindowTester Pro v3.5.0 and above have some Mac Support. For use with Eclipse 3.5, use Carbon and 32bit JVM.  We suggest you give it a try using your application and if you run into problems, email Support and we'll try to work with you to get things working. To install on the Mac, use the ZIP install files or the update site.

Authentication required

You need to be signed in with Google+ to do that.

Signing you in...

Google Developers needs your permission to do that.