iGoogle (Deprecated)

iGoogle Supported Languages and Countries

Important: iGoogle will be retired on November 1, 2013. We are no longer accepting new gadget submissions, but you can still update your previously submitted gadgets.

This document lists the language and country codes supported by iGoogle. By convention language codes are lowercase and country codes are uppercase in the tables below, but this is not a requirement.

iGoogle supports the following languages:

Language Code Language
ar Arabic
bg Bulgarian
ca Catalan
cs Czech
da
Danish
de German
el Greek
en-gb English (United Kingdom)
en-us English (United States)
es Spanish
fi Finnish
fr French
hi Hindi
hr Croatian
hu Hungarian
id Indonesian
iw or he Hebrew
is Icelandic
it Italian
ja Japanese
ko Korean
lt Lithuanian
lv Latvian
ms Malay
nl Dutch
no Norwegian
pl Polish
pt-BR Portuguese (Brazil)
pt-PT Portuguese (Portugal)
ro Romanian
sk Slovak
sl Slovenian
sr Serbian
sv Swedish
ru Russian
th Thai
tl Filipino / Tagalog
tr Turkish
uk Ukrainian
vi Vietnamese
zh-CN Simplified Chinese
zh-TW Traditional Chinese

iGoogle supports the following countries/regions:

Country Code Country
AE United Arab Emirates
AT Austria
AU Australia
AR Argentina
BE Belgium
BG Bulgaria
BO Bolivia
BR Brazil
CA Canada
CH Switzerland
CL Chile
CO Colombia
CR Costa Rica
CS Yugoslavia
CZ Czech Republic
DE Germany
DK Denmark
DO Dominican Republic
EC Ecuador
EG Eygpt
ES Spain
FI Finland
FR France
GR Greece
GT Guatemala
HK Hong Kong
HN Honduras
HR Croatia
HU Hungary
ID Indonesia
IE Ireland
IL Israel
IN India
IS Iceland
IT Italy
JO Jordan
JP Japan
KR Korea
LT Lithuania
LV Latvia
MA Morocco
MX Mexico
MY Malaysia
NL Netherlands
NO Norway
NZ New Zealand
OM Oman
PA Panama
PE Peru
PH Philippines
PK Pakistan
PL Poland
PR Puerto Rico
PT Portugal
PY Paraguay
RO Romania
RU Russia
SA Saudi Arabia
SE Sweden
SG Singapore
SK Slovakia
SI Slovenia
SV El Salvador
TH Thailand
TR Turkey
TW Taiwan
UA Ukraine
UK United Kingdom
US United States
UY Uraguay
VE Venezuela
VN Vietnam
ZA South Africa

Authentication required

You need to be signed in with Google+ to do that.

Signing you in...

Google Developers needs your permission to do that.