Campaign Manager 360 API v3.3 はサポートが終了し、2021 年 6 月 30 日に廃止されます。この日までに、すべてのユーザーが新しいバージョンの API に移行する必要があります。

FloodlightConfigurations: patch

既存の Floodlight 設定を更新します。このメソッドはパッチのセマンティクスをサポートします。実習をご覧ください。

リクエスト

HTTP リクエスト

PATCH https://www.googleapis.com/dfareporting/v3.4/userprofiles/profileId/floodlightConfigurations

パラメータ

パラメータ名 説明
パス パラメータ
profileId long このリクエストに関連付けられるユーザー プロフィール ID。
必須のクエリ パラメータ
id long Floodlight 設定 ID。

認証

このリクエストには、次のスコープによる認証が必要です。

スコープ
https://www.googleapis.com/auth/dfatrafficking

詳しくは、認証と認可のページをご覧ください。

リクエストの本体

パッチのセマンティクスのルールに従って、リクエストの本体に FloodlightConfigurations リソースの該当部分を指定します。

レスポンス

成功すると、レスポンスの本体で FloodlightConfigurations リソースを返します。

試してみる

以下の API Explorer を使用し、ライブデータに対してこのメソッドを呼び出して、レスポンスを確認してみましょう。