Accounts.adunits: patch

認証が必要です

指定されたサイト運営者様の AdSense アカウントに含まれる広告ユニットを更新します。このメソッドは、パッチの動作をサポートします。 今すぐ試す

リクエスト

HTTP リクエスト

PATCH https://www.googleapis.com/adsensehost/v4.1/accounts/accountId/adclients/adClientId/adunits

パラメータ

パラメータ名 説明
必須パラメータ
accountId string 広告クライアントが含まれているアカウント。
adClientId string 広告ユニットが含まれている広告クライアント。
adUnitId string 取得する広告ユニット。

認証

このリクエストには、次の 1 つ以上の範囲の認証が必要です(詳細については、認証と承認に関する記事をご覧ください)。

範囲
https://www.googleapis.com/auth/adsensehost

リクエスト本文

レスポンス

成功した場合、このメソッドが返すレスポンスの本文に Accounts.adunits リソースが含まれています。

今すぐ試す

このメソッドを呼び出してレスポンスを確認するには、以下のテスト ツールをご利用ください。