Note: Version v201811 will be sunset soon. All users of those versions must migrate to a newer one.

enum ProductPackageItemError.Reason (v201905)

The reasons for the ProductPackageItemError.


Namespace
https://www.google.com/apis/ads/publisher/v201905
Enumeration Description
ARCHIVED_PRODUCT_NOT_ALLOWED Add a archived product to product package is not allowed.
INACTIVE_MANDATORY_PRODUCT_NOT_ALLOWED Inactive mandatory product is not allowed in active product package.
UNKNOWN The value returned if the actual value is not exposed by the requested API version.