Note: Version v201811 will be sunset soon. All users of those versions must migrate to a newer one.

enum ProductPackageActionError.Reason (v201905)

The reasons for the ProductPackageActionError.


Namespace
https://www.google.com/apis/ads/publisher/v201905
Enumeration Description
ACTIVATE_WITH_INACTIVE_MANDATORY_PRODUCT The activate operation is not applicable if there's any inactive mandatory product.
NOT_APPLICABLE The operation is not applicable to the current state.
UNKNOWN The value returned if the actual value is not exposed by the requested API version.