Note: Version v201811 will be sunset soon. All users of those versions must migrate to a newer one.

enum ProductPackageRateCardAssociationError.Reason (v201902)

The reasons for the ProductPackageError.


Namespace
https://www.google.com/apis/ads/publisher/v201902
Enumeration Description
INVALID_RATE_CARD_ID The id of associated rate card is invalid or invisible to user.
INVALID_PRODUCT_PACKAGE_ID The id of associated package is invalid.
UNKNOWN The value returned if the actual value is not exposed by the requested API version.